未來函數檢測 | 推薦資源 | 熱門資源 股海搜索 | 收藏股海網 | 將股海網放到桌面
股海網,最好股票軟件下載中心,股票軟件,股票書籍,股票公式,股票知識,炒股教程
股海首頁 | 指標公式 | 分析軟件 | 行情軟件 | 數據軟件 | 資訊題材 | 工具應用 | 期貨基金 | 書籍教程 | 技術指標 | 股海寶貝 | 外匯期貨 | 股票知識 |
股票軟件 大智慧 通達信 飛狐 東財通 操盤手 指南針 同花順 錢龍 券商軟件 手機炒股 和諧軟件 證券之星 金融界 分析家 數據下載 數據接口 期貨 基金 教程
股票公式 大智慧 通達信 飛狐 同花順 東財通 | 股票池 大智慧 通達信 | 股票書籍 | 指標分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
當前位置:→ 股海網 > 指標公式 > 公式教程答疑 > 正文
  • MACD的DIFF和DEA雙線背離的劃線公式

  • 簡介:編寫要求: MACD的DIFF和DEA雙線背離的劃線公式。 www.mfrjyw.live 股海網解答: DIFF:EMA(CLOSE,12) - EMA(CLOSE,26); DEA:EMA(DIFF,9); MACD:2*(DIFF-DEA), COLORSTICK; A1:=BARSLAST(REF(CROSS(DIFF,DEA),1)); A3:=BARSLAST(REF(CROSS(DEA,DIFF),1)); 底背離:=REF(CLOSE,A1+1)CLOSE AND DIFFRE
  • 來源:Internet 時間:19-06-19 點擊: 下載:

 股海網指標公式幫助說明 新手必讀

編寫要求:

MACD的DIFF和DEA雙線背離的劃線公式

www.mfrjyw.live股海網解答:

DIFF:EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA), COLORSTICK;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
A3:=BARSLAST(REF(CROSS(DEA,DIFF),1));
底背離:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
底背離2:=REF(CLOSE,A3+1)>CLOSE AND DEA>REF(DEA,A1+1) AND CROSS(DEA,DIFF);
STICKLINE(底背離,0,0.1,8,0),COLORRED;
STICKLINE(底背離2,0,0.1,8,0),COLORYELLOW;
DRAWLINE(A1=0,DEA,底背離,DEA,0),COLORRED,LINETHICK2;
DRAWLINE(A3=0,DIFF,底背離2,DIFF,0),COLORYELLOW,LINETHICK2;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
A4:=BARSLAST(REF(CROSS(DIFF,DEA),1));
頂背離:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
頂背離2:=REF(CLOSE,A4+1)<CLOSE AND REF(DEA,A4+1)>DEA AND CROSS(DIFF,DEA);
DRAWLINE(A2=0,DEA,頂背離,DEA,0),COLORGREEN,LINETHICK2;
DRAWLINE(A4=0,DEA,頂背離2,DIFF,0),COLORCYAN,LINETHICK2;

下載鏈接:(下載本站資源請點擊下面進入下載頁“藍色圖標”)
福建快3走势 11选5河北 超会盈棋牌游戏大厅 福建快三开奖结果查查询结果 老11选5块彩乐 11选5安徽开奖结 全球指数行情行情中心股票网查询 中彩网深圳风采 微信股票群号大全 网赚兼职平台 贵州快3助手下载 香港六合彩网 十一选五山东 第一配资 2016黑八中式台 内蒙11选5走势图连线 心水一点必中特猜生肖