未來函數檢測 | 推薦資源 | 熱門資源 收藏股海網 | 將股海網放到桌面
股海網,最好股票軟件下載中心,股票軟件,股票書籍,股票公式,股票知識,炒股教程
股海首頁 | 指標公式 | 分析軟件 | 行情軟件 | 數據軟件 | 資訊題材 | 工具應用 | 期貨基金 | 書籍教程 | 技術指標 | 股海絕技 | 外匯期貨 | 股票知識 |
股票軟件 大智慧 通達信 飛狐 東財通 操盤手 指南針 同花順 錢龍 券商軟件 手機炒股 和諧軟件 證券之星 金融界 分析家 數據下載 數據接口 期貨 基金 教程
股票公式 大智慧 通達信 飛狐 同花順 東財通 | 股票池 大智慧 通達信 | 股票書籍 | 指標分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
當前位置:→ 股海網 > 指標公式 > 公式教程答疑 > 正文
工作線上拐的選股公式
  • 相關簡介: 編寫要求: www.mfrjyw.live 股海網解答: 網友求助: 編一個工作線上拐的選股公式 選股條件:工作線上拐由藍色變成紅色(如下圖) 工作線公式源碼: DRAWTEXTEX(c0,0,80,0,'工作線上回調買,買錯也要買;'),Color0000FF; DRAWTEXTEX(c0,0,260,0,'工作線下反彈賣,賣錯也要賣。'),ColorFF0000; MA5:MA(C,5),Color0000FF; MA10:MA(C,10),Color009900; 工作線:EMA(
  • 文件大小: unknow
  • 瀏覽次數:
  • 運行環境:
  • 編輯發布: 股海網
  • 軟件來源: Internet
  • 加入時間: 2019/6/21 7:23:45
  • 解壓密碼: www.mfrjyw.live(請仔細輸入!復制無效!)
  • 下載統計:

股票軟件說明:

編寫要求:

 

www.mfrjyw.live股海網解答:

 

網友求助:

 

編一個工作線上拐的選股公式


選股條件:工作線上拐由藍色變成紅色(如下圖)

工作線公式源碼

DRAWTEXTEX(c>0,0,80,0,'工作線上回調買,買錯也要買;'),Color0000FF;
DRAWTEXTEX(c>0,0,260,0,'工作線下反彈賣,賣錯也要賣。'),ColorFF0000;
MA5:MA(C,5),Color0000FF;
MA10:MA(C,10),Color009900;
工作線:EMA(EMA(EMA(c,13),3),3);
partline(工作線>=ref(工作線,1),工作線),Color0000FF,linethick2;
partline(工作線<=ref(工作線,1),工作線),ColorFF0000,linethick2;
MID:MA(CLOSE,26),color0099ff;
partline(MID>=ref(MID,1),MID),color0099dd,linethick2;
partline(MID<=ref(MID,1),MID),Color999900,linethick2;
UPPER:MID + 2*STD(CLOSE,26),colorff00ff;
LOWER:MID - 2*STD(CLOSE,26),colorff0000;

牛熊線:MA(C,60),colorred,linethick1;
PARTLINE(牛熊線<REF(牛熊線,1),牛熊線),COLORGREEN,LINETHICK1; 

下載鏈接:(下載本站資源請點擊下面進入下載頁“藍色圖標”)
工作線上拐的選股公式下載
福建快3走势