未來函數檢測 | 推薦資源 | 熱門資源 收藏股海網 | 將股海網放到桌面
股海網,最好股票軟件下載中心,股票軟件,股票書籍,股票公式,股票知識,炒股教程
股海首頁 | 指標公式 | 分析軟件 | 行情軟件 | 數據軟件 | 資訊題材 | 工具應用 | 期貨基金 | 書籍教程 | 技術指標 | 股海絕技 | 外匯期貨 | 股票知識 |
股票軟件 大智慧 通達信 飛狐 東財通 操盤手 指南針 同花順 錢龍 券商軟件 手機炒股 和諧軟件 證券之星 金融界 分析家 數據下載 數據接口 期貨 基金 教程
股票公式 大智慧 通達信 飛狐 同花順 東財通 | 股票池 大智慧 通達信 | 股票書籍 | 指標分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
當前位置:→ 股海網 > 指標公式 > 公式教程答疑 > 正文
三個選股公式合并成一個選股預警
  • 相關簡介: 編寫要求: www.mfrjyw.live 股海網解答: 網友求助: 選股一: N1:=9; N2:=5; MTM:=C-REF(C,1); ZLGJ:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORWHITE; MAZL:=MA(ZLGJ,N2),COLORYELLOW; XG: ZLGJREF(ZLGJ,1) AND MAZLREF(MAZL,1) AND CROSS(ZLGJ,MAZL); 選股二: MA5 :=EMA(CL
  • 文件大小: unknow
  • 瀏覽次數:
  • 運行環境:
  • 編輯發布: 股海網
  • 軟件來源: Internet
  • 加入時間: 2019/6/21 7:25:17
  • 解壓密碼: www.mfrjyw.live(請仔細輸入!復制無效!)
  • 下載統計:

股票軟件說明:

編寫要求:

 

www.mfrjyw.live股海網解答:

網友求助:
選股一:
N1:=9;
N2:=5;
MTM:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORWHITE;
MAZL:=MA(ZLGJ,N2),COLORYELLOW;
XG: ZLGJ>REF(ZLGJ,1) AND MAZL>REF(MAZL,1) AND CROSS(ZLGJ,MAZL);

選股二:
MA5 :=EMA(CLOSE,5);
趨勢:=MA5-EMA(MA5,2);
JCSJ1:=BARSLAST(CROSS(趨勢,0))+1;
JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1);
雙底:IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(趨勢<0,4)>=2,1,0);

選股三:
A:=V*100/CAPITAL;
主力:=MA(A,4);
游資:=MA(A,9);
大戶:=MA(A,17);
散戶:=MA(A,34);
主力>0 AND 主力>散戶 AND 主力>游資 AND 主力>大戶;

 
 
解答如下:
N1:=9;
N2:=5;
MTM:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORWHITE;
MAZL:=MA(ZLGJ,N2),COLORYELLOW;
XG1:= ZLGJ>REF(ZLGJ,1) AND MAZL>REF(MAZL,1) AND CROSS(ZLGJ,MAZL);

MA5 :=EMA(CLOSE,5);
趨勢:=MA5-EMA(MA5,2);
JCSJ1:=BARSLAST(CROSS(趨勢,0))+1;
JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1);
XG2:=IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(趨勢<0,4)>=2,1,0);

A:=V*100/CAPITAL;
主力:=MA(A,4);
游資:=MA(A,9);
大戶:=MA(A,17);
散戶:=MA(A,34);
XG3:=主力>0 AND 主力>散戶 AND 主力>游資 AND 主力>大戶;

XG:XG1 and XG2 and XG3;
 

下載鏈接:(下載本站資源請點擊下面進入下載頁“藍色圖標”)
三個選股公式合并成一個選股預警下載
福建快3走势