未來函數檢測 | 推薦資源 | 熱門資源 收藏股海網 | 將股海網放到桌面
股海網,最好股票軟件下載中心,股票軟件,股票書籍,股票公式,股票知識,炒股教程
股海首頁 | 指標公式 | 分析軟件 | 行情軟件 | 數據軟件 | 資訊題材 | 工具應用 | 期貨基金 | 書籍教程 | 技術指標 | 股海絕技 | 外匯期貨 | 股票知識 |
股票軟件 大智慧 通達信 飛狐 東財通 操盤手 指南針 同花順 錢龍 券商軟件 手機炒股 和諧軟件 證券之星 金融界 分析家 數據下載 數據接口 期貨 基金 教程
股票公式 大智慧 通達信 飛狐 同花順 東財通 | 股票池 大智慧 通達信 | 股票書籍 | 指標分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
當前位置:→ 股海網 > 指標公式 > 通達信公式 > 正文
突破雙底 主圖 選股 幅圖 思路 源碼
  • 相關簡介: 突破雙底 主圖 選股 幅圖 思路 源碼 思路:跟V型反轉剛好相反,指標中設置參數N提供給同學們去繼續挖掘不同周期的雙底。找到周期低點,同周期兩個低點在不同位置形成,出票要求,今天的周期低點要高于上一次同周期低點。 雙底說明一下 如果在牛市就用下面這個主圖選股 幅圖,N我設置15天 適個人喜好自己修改20或者13或者N天都可以的。 主圖 N:=15; T:=LLVBARS(L,N); HT:=HHVBARS(H,N); TT:=BARSLAST(T=0); XG:=T=0 AND REF(TT,1
  • 文件大小: unknow
  • 瀏覽次數:
  • 運行環境: 通達信
  • 編輯發布: 股海網
  • 軟件來源: Internet
  • 加入時間: 2019/2/15 10:41:56
  • 解壓密碼: www.mfrjyw.live(請仔細輸入!復制無效!)
  • 下載統計:

股票軟件說明:

突破雙底 主圖 選股 幅圖 思路 源碼

思路:跟V型反轉剛好相反,指標中設置參數N提供給同學們去繼續挖掘不同周期的雙底。找到周期低點,同周期兩個低點在不同位置形成,出票要求,今天的周期低點要高于上一次同周期低點。

雙底說明一下  如果在牛市就用下面這個主圖選股  幅圖,N我設置15天   適個人喜好自己修改20或者13或者N天都可以的。
主圖
N:=15;
T:=LLVBARS(L,N);
HT:=HHVBARS(H,N);
TT:=BARSLAST(T=0);
XG:=T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1));
XGT:=BARSLAST(XG);
QF:=BACKSET(XG=1,HT+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
DRAWLINE(QFT=0,H,XG,L,0),COLORYELLOW;
QF1:=BACKSET(QFT=0,TT+1);
QF1T:=BARSLAST(CROSS(QF1=1,0.5));
DRAWLINE(QF1T=0,L,QFT=0,H,0),COLORYELLOW;
STICKLINE(QF1T=0,C,O,1.8,0),COLORWHITE;
STICKLINE(QF1T=0,H,L,0,0),COLORWHITE;
DRAWTEXT(QF1T=0,H*1.02,VARCAT(VARCAT('第一底價',VAR2STR(REF(L,QF1T),2)),'元'))COLORYELLOW;
STICKLINE(XG,C,O,1.8,0),COLORWHITE;
STICKLINE(XG,H,L,0,0),COLORWHITE;
DRAWTEXT(XGT=0,H*1.04,VARCAT(VARCAT('雙底價',VAR2STR(REF(L,XGT),2)),'元'))COLORYELLOW;
DRAWICON(XG,L*0.94,1);

幅圖

N:=15;
T:=LLVBARS(L,N);
HT:=HHVBARS(H,N);
TT:=BARSLAST(T=0);
XG:=T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1));
XGT:=BARSLAST(XG);
QF:=BACKSET(XG=1,HT+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
QF1:=BACKSET(QFT=0,TT+1);
QF1T:=BARSLAST(CROSS(QF1=1,0.5));
STICKLINE(XG,8,0,1.8,0),COLORWHITE;
選股

T:=LLVBARS(L,15);
TT:=BARSLAST(T=0);
T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1));

如果是熊市或者牛皮市就請用下面主圖 幅圖  選股  基本相同 只是加上出票在60線下 如果牛市在60線下基本沒有票出  熊市60線下出票穩妥。
主圖
N:=15;
T:=LLVBARS(L,N);
HT:=HHVBARS(H,N);
TT:=BARSLAST(T=0);
M60:=MA(C,60);
XG:=T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1)) AND H<M60;
XGT:=BARSLAST(XG);
QF:=BACKSET(XG=1,HT+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
DRAWLINE(QFT=0,H,XG,L,0),COLORYELLOW;
QF1:=BACKSET(QFT=0,TT+1);
QF1T:=BARSLAST(CROSS(QF1=1,0.5));
DRAWLINE(QF1T=0,L,QFT=0,H,0),COLORYELLOW;
STICKLINE(QF1T=0,C,O,1.8,0),COLORWHITE;
STICKLINE(QF1T=0,H,L,0,0),COLORWHITE;
DRAWTEXT(QF1T=0,H*1.02,VARCAT(VARCAT('第一底價',VAR2STR(REF(L,QF1T),2)),'元'))COLORYELLOW;
STICKLINE(XG,C,O,1.8,0),COLORWHITE;
STICKLINE(XG,H,L,0,0),COLORWHITE;
DRAWTEXT(XGT=0,H*1.05,VARCAT(VARCAT('雙底價',VAR2STR(REF(L,XGT),2)),'元'))COLORYELLOW;
DRAWICON(XG,L*0.94,1);

幅圖

N:=15;
T:=LLVBARS(L,N);
HT:=HHVBARS(H,N);
TT:=BARSLAST(T=0);
M60:=MA(C,60);
XG:=T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1)) AND H<M60;
XGT:=BARSLAST(XG);
QF:=BACKSET(XG=1,HT+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
QF1:=BACKSET(QFT=0,TT+1);
QF1T:=BARSLAST(CROSS(QF1=1,0.5));
STICKLINE(XG,8,0,1.8,0),COLORWHITE;

選股
T:=LLVBARS(L,15);
TT:=BARSLAST(T=0);
M60:=MA(C,60);
T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1)) AND H<M60;

 

突破雙底 主圖 選股 幅圖 思路 源碼

突破雙底 主圖 選股 幅圖 思路 源碼

下載鏈接:(下載本站資源請點擊下面進入下載頁“藍色圖標”)
突破雙底 主圖 選股 幅圖 思路 源碼下載
精品股票公式
福建快3走势 股票推荐买入价格 手机赚钱网站 e球彩开奖画面 好运南京麻将ios 5分快3玩大小单双的辅助技巧规律 吉林十一选五开奖结果前三组 快乐12开奖号码 股票融资配资杠杆是一回事吗 股票为什么一直下跌 北京快3开奖查询 海南体彩4 1号码统计 炒股开户平台 白小姐六肖选一肖中特一 微乐麻将赢牌技巧 北京快三助手安装 吉林11选5规则