網站搜索:
當前位置:→ 股海網通達信公式 → 正文
  • 狗子戰法選股/副圖指標+趨勢線公式 無未來

  • 相關簡介:狗子戰法選股/副圖指標 無未來 狗子戰法選股/副圖指標 TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1))))); MTIME:=MOD(FROMOPEN,TOTAL); CTIME:=IF(MTIME0.5,TOTAL,MTIME); NOTEXTVVOL:IF((CURRBARSCOUNT=1 AND DYNAINFO(8)1),(VOL*10)*(TOTAL

  • 文章來源:股海網發布時間:2019-06-10 08:05:52瀏覽次數:下載次數:0收藏:



股海網指標公式幫助說明 新手必讀

狗子戰法選股/副圖指標 無未來

狗子戰法選股/副圖指標

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
NOTEXTVVOL:IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),(VOL*10)*(TOTAL+3)/(CTIME+3),DRAWNULL),NODRAW;
STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),NOTEXTVVOL,0,-1,-1),COLOR00C0C0;
VAR1A:=IF(CLOSE>=REF(CLOSE,1),VOL,0);
VAR2A:=IF(CLOSE<=REF(CLOSE,1),VOL,0);
VAR3:=SUM(VAR1A,10);
VAR4:=SUM(VAR2A,10);
VAR5:=IF(CLOSE>=MA(CLOSE,5),VOL,0);
VAR6:=IF(CLOSE<=MA(CLOSE,5),VOL,0);
VAR7:=SUM(VAR5,10);
VAR8:=SUM(VAR6,10);
VAR9:=IF(MA(CLOSE,5)>=REF(MA(CLOSE,5),1),VOL,0);
VARA:=IF(MA(CLOSE,5)<=REF(MA(CLOSE,5),1),VOL,0);
VARB:=SUM(VAR9,10);
VARC:=SUM(VARA,10);
VARD:=IF(EMA(CLOSE,10)>=REF(EMA(CLOSE,10),1),VOL,0);
VARE:=IF(EMA(CLOSE,10)<=REF(EMA(CLOSE,10),1),VOL,0);
VARF:=SUM(VARD,10);
VAR10:=SUM(VARE,10);
A1:=FORCAST(EMA(CLOSE,3),6);
A2:=FORCAST(EMA(CLOSE,5),6);
A3:=FORCAST(EMA(CLOSE,7),6);
A4:=FORCAST(EMA(CLOSE,11),6);
A5:=FORCAST(EMA(CLOSE,14),6);
B:=A1+A2+A3+A4-4*A5;
TOWERC:=EMA(B,2);
VAR1:=ABS(TOWERC)+ABS(REF(TOWERC,1))*50;
VAR2:=(3*CLOSE+2*OPEN+HIGH+LOW)/7;
A6:=FORCAST(EMA(VAR2,12),6);
紅實芯:STICKLINE(TOWERC>=REF(TOWERC,1) AND A6>=REF(A6,1),0,V*10{VAR1},2,0),COLOR3434FF;
藍實芯:STICKLINE(TOWERC<REF(TOWERC,1) AND A6<=REF(A6,1),0,V*10{VAR1},2,0),COLORFFFF82;
藍空芯:STICKLINE(TOWERC>=REF(TOWERC,1) AND A6<REF(A6,1),0,V*10{VAR1},2,1),COLORFFFF82;
紅空芯:STICKLINE(TOWERC<REF(TOWERC,1) AND A6>=REF(A6,1),0,V*10{VAR1},2,1),COLOR3434FF;
主力:=VAR3+VAR7+VARB+VARF,COLORRED,LINETHICK2;
散戶:=VAR4+VAR8+VARC+VAR10,COLORGREEN,LINETHICK2;
NOTEXT主力平均:MA(主力,2),COLORMAGENTA,LINETHICK2;
NOTEXT散戶平均:MA(散戶,2),COLORLIGREEN,LINETHICK2;
主增率B:=(NOTEXT主力平均-REF(NOTEXT主力平均,1))/NOTEXT主力平均,COLORRED,NODRAW;
散減率B:=(REF(NOTEXT散戶平均,1)-NOTEXT散戶平均)/NOTEXT散戶平均,COLORRED,NODRAW;
和率A:主增率B+散減率B,COLORRED,NODRAW;
AA:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
能量:=SMA(AA,32,8),NODRAW;
BB:=IF(能量>REF(能量,1),能量-能量*1/100,能量+能量*1/100);
趨勢線:=SMA(BB,19,6);
差值:能量-趨勢線,COLORRED,NODRAW;
XGA:=和率A>=0.20 OR REF(和率A,1)+0.25<和率A OR 差值>3;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 差值>3,0.95,0.15,0,'關注'),COLORRED;
WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
XYS1:=MA(XYS0,2);
XYS2:=MA(XYS0,1);
牛馬線差:XYS2-XYS1,COLORRED,NODRAW;
XGB:=XYS2>=XYS1 OR CROSS(XYS2,XYS1);
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,89);
ZZLJK:ZZLKP-ZZLJJ,COLORRED,NODRAW;
XGC:=ZZLJK>0;
賣出:=XLPL.NOTEXT派>1 AND REF(XLPL.NOTEXT拉,1);
LC:=REF(CLOSE,1);
風險值:((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100),COLORYELLOW,NODRAW{,LINETHICK2};
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 風險值>85,0.95,0,0,'警告'),COLORRED;
XGD:=CROSS(賣出,0.9) OR CROSS(88,風險值) ;
DRAWICON(XGD,NOTEXT主力平均*1.3,15);
XGE:=XGA AND XGB AND XGD!=1  AND XGC;
DRAWICON(XGE,NOTEXT主力平均*1.1,34);

----------------------------

趨勢線公式

DRAWGBK(O>C,RGB(50,25,0),RGB(0,25,50),0,0,0);
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
Z4:DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.20,0.080,0,GNBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.20,0.16,0,ZDBLOCK),COLORRED;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛線:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
馬線:MA(牛線,6),COLORGREEN;
買賣線:=MA(牛線,2);
STICKLINE(牛線>=買賣線 AND C<O,C,O,2.8,0),COLORRED;
STICKLINE(牛線>=買賣線 AND C>O,C,O,2.8,1),COLORRED;
STICKLINE(牛線>=買賣線,H,MAX(C,O),0,0),COLORRED;
STICKLINE(牛線>=買賣線,L,MIN(C,O),0,0),COLORRED;
STICKLINE(牛線<買賣線 AND C<O,C,O,2.8,0),COLORCYAN;
STICKLINE(牛線<買賣線 AND C>O,C,O,2.8,1),COLORCYAN;
STICKLINE(牛線<買賣線,H,MAX(C,O),0,0),COLORCYAN;
STICKLINE(牛線<買賣線,L,MIN(C,O),0,0),COLORCYAN;
STICKLINE(CLOSE/REF(C,1)>=1.0993,O,C,2.7,0),COLORYELLOW;
STICKLINE(CLOSE/REF(C,1)<=0.913,O,C,2.7,0),COLORGREEN;
賣出:=XLPL.NOTEXT派>1 AND REF(XLPL.NOTEXT拉,1);
XG:=CROSS(賣出,0.9);
LC:=REF(CLOSE,1);
風險值:((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100),COLORYELLOW,NODRAW{,LINETHICK2};
DRAWICON(XG OR CROSS(88,風險值),H*1.025.1,15);
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 風險值>85,0.95,0,0,'警告'),COLORRED;

 

狗子戰法選股/副圖指標+趨勢線公式 無未來

狗子戰法選股/副圖指標+趨勢線公式 無未來

狗子戰法選股/副圖指標+趨勢線公式 無未來

狗子戰法選股/副圖指標+趨勢線公式 無未來

  • 下載資源所需積分

    0

  • 當前擁有積分

    0

公式解密、改選股聯系QQ:78858997
網友評論 0條評論

關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - SiteMap - TOP
Copyright © 2020 銘網科技,All Rights Reserved.湘ICP備09016573號-10
本站所有信息免費,所有廣告和涉及鏈接,與股海網均無任何關系,請股友自行判斷真假
股海網股票軟件下載中心
股海網股票書籍下載中心 湘公網安備43108102000040號
福建快3走势 广东快乐十分现场开 香港开马开奖现场直播 二手麻将机多少钱 四人麻将在线玩 广西快乐双彩最新开奖情况 北京pk105码全天计划 福建体彩网11选5遗漏 30选5开奖玩法 畅玩天津麻将下载 大唐麻将app下载 广东快乐10分开奖查询下载 南粤风采36选7* 黑龙江p62 云南星悦麻将下载安装苹果版 福彩30选五开奖结果查询 股票微信群