未來函數檢測 | 推薦資源 | 熱門資源 收藏股海網 | 將股海網放到桌面
股海網,最好股票軟件下載中心,股票軟件,股票書籍,股票公式,股票知識,炒股教程
股海首頁 | 指標公式 | 分析軟件 | 行情軟件 | 數據軟件 | 資訊題材 | 工具應用 | 期貨基金 | 書籍教程 | 技術指標 | 股海絕技 | 外匯期貨 | 股票知識 |
股票軟件 大智慧 通達信 飛狐 東財通 操盤手 指南針 同花順 錢龍 券商軟件 手機炒股 和諧軟件 證券之星 金融界 分析家 數據下載 數據接口 期貨 基金 教程
股票公式 大智慧 通達信 飛狐 同花順 東財通 | 股票池 大智慧 通達信 | 股票書籍 | 指標分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
當前位置:→ 股海網 > 指標公式 > 通達信公式 > 正文
通達信強勢反轉公式源碼K線圖
  • 相關簡介: 通達信公式強勢反轉 H0:=MACD.MACD; H3:=REF(H0,3); H2:=REF(H0,2); H1:=REF(H0,1); MA13:=MA(C,13); MA20:=MA(C,21); AA:=H10 AND MA13MA20 AND H3H2 AND H2H1 AND H0H1 AND MACD.DIF0 AND MACD.DEA0; 強勢反轉:=C/REF(C,1)1.05 AND (H-C)/C*1000.6; IF(強勢反轉,20,0),COLORRED,LINETHI
  • 文件大小: unknow
  • 瀏覽次數:
  • 運行環境: 通達信
  • 編輯發布: 股海網
  • 軟件來源: Internet
  • 加入時間: 2019/6/23 7:43:43
  • 解壓密碼: www.mfrjyw.live(請仔細輸入!復制無效!)
  • 下載統計:

股票軟件說明:

通達信公式強勢反轉

H0:="MACD.MACD";
H3:=REF(H0,3);
H2:=REF(H0,2);
H1:=REF(H0,1);
MA13:=MA(C,13);
MA20:=MA(C,21);
AA:=H1>0 AND MA13>MA20 AND H3>H2 AND H2>H1 AND
H0>H1 AND "MACD.DIF">0 AND "MACD.DEA">0;
強勢反轉:=C/REF(C,1)>1.05 AND (H-C)/C*100<0.6;
IF(強勢反轉,20,0),COLORRED,LINETHICK2;
DRAWTEXT(FILTER(強勢反轉,30), 1.5,"強勢反轉"),COLORRED;
BIAS3:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
超跌反彈:=IF(BIAS3<=-16,1,0);
IF(超跌反彈,45,25),COLORGREEN,LINETHICK2;
DRAWTEXT(FILTER(超跌反彈,30), 26,"超跌反彈"),COLORGREEN;
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
MA250:=MA(C,250);
JD1:=ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416>=1;
JD2:=ATAN((MA250/REF(MA250,1)-1)*100)*180/3.1416>=1;
QT:=DYNAINFO(17)!=0 AND NOT(NAMELIKE("S") OR NAMELIKE("*S"));
AAB1:=COUNT(L>MA(C,120),15)>=14 AND CROSS(MA(C,120),L) AND C>MA120;
AAB2:=COUNT(L>MA(C,250),15)>=14 AND CROSS(MA(C,250),L) AND C>MA250;
PCI:=NOT(C<O AND O/C>=1.05);
快進快出:=JD1 AND JD2 AND QT AND (AAB1 OR AAB2) AND PCI;
IF(快進快出,65,46),COLORLIRED,LINETHICK2;
DRAWTEXT(FILTER(快進快出,30), 46,"快進快出"),COLORLIRED;
通達信強勢反轉公式源碼K線圖

下載鏈接:(下載本站資源請點擊下面進入下載頁“藍色圖標”)
通達信強勢反轉公式源碼K線圖下載
精品股票公式
福建快3走势