未來函數檢測 | 推薦資源 | 熱門資源 收藏股海網 | 將股海網放到桌面
股海網,最好股票軟件下載中心,股票軟件,股票書籍,股票公式,股票知識,炒股教程
股海首頁 | 指標公式 | 分析軟件 | 行情軟件 | 數據軟件 | 資訊題材 | 工具應用 | 期貨基金 | 書籍教程 | 技術指標 | 股海絕技 | 外匯期貨 | 股票知識 |
股票軟件 大智慧 通達信 飛狐 東財通 操盤手 指南針 同花順 錢龍 券商軟件 手機炒股 和諧軟件 證券之星 金融界 分析家 數據下載 數據接口 期貨 基金 教程
股票公式 大智慧 通達信 飛狐 同花順 東財通 | 股票池 大智慧 通達信 | 股票書籍 | 指標分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
當前位置:→ 股海網 > 指標公式 > 通達信公式 > 正文
趨勢劃線(源碼 主圖 趨勢和黃金分割兩套選股)
  • 相關簡介: 趨勢劃線(源碼 主圖 趨勢和黃金分割兩套選股) 指標構思 這套指標是先找出最近N周期(可自行修改周期)從左往右的遠高點,再找到今天向右N周期的近高點。將兩點連線后,對突破黃色趨勢線和枚紅色黃金分割618位置進行選股。 遠高點和近高點水平畫線不能進行選股,因為如果突破這兩條線那么畫線將重新畫。 黃金618位置是近高點和近高點形成后產生的最低點進行分割。 附件分為主圖信號畫線和二套選股(趨勢選股黃金分割選股) 這套指標是先找出最近N周期(可自行修改周期)從左往右的遠高點,再找到今天向右N周期的近高點
  • 文件大小: unknow
  • 瀏覽次數:
  • 運行環境: 通達信
  • 編輯發布: 股海網
  • 軟件來源: Internet
  • 加入時間: 2019/8/12 8:51:55
  • 解壓密碼: www.mfrjyw.live(請仔細輸入!復制無效!)
  • 下載統計:

股票軟件說明:

趨勢劃線(源碼 主圖 趨勢和黃金分割兩套選股)

指標構思
這套指標是先找出最近N周期(可自行修改周期)從左往右的遠高點,再找到今天向右N周期的近高點。將兩點連線后,對突破黃色趨勢線和枚紅色黃金分割618位置進行選股。
遠高點和近高點水平畫線不能進行選股,因為如果突破這兩條線那么畫線將重新畫。
黃金618位置是近高點和近高點形成后產生的最低點進行分割。
附件分為主圖信號畫線和二套選股(趨勢選股  黃金分割選股)

這套指標是先找出最近N周期(可自行修改周期)從左往右的遠高點,再找到今天向右N周期的近高點。將兩點連線后,對突破黃色趨勢線和枚紅色黃金分割618位置進行選股。
遠高點和近高點水平畫線不能進行選股,因為如果突破這兩條線那么畫線將重新畫。
我這里參數設置為60日。
意思從左向右60天的高點為起點,從右向左60天內的高點為終點畫趨勢線。您可以自由設置N就可以改變畫線
黃金618位置是近高點和近高點形成后產生的最低點進行分割。
指標只是參考,選股和參數還需要各自琢磨!!
{主圖信號}

N:=60;
JH:=HHVBARS(H,N);
YH:=BARSLAST(H=HHV(H,N));
QD:=CURRBARSCOUNT=CONST(YH)+1;
ZD:=CURRBARSCOUNT=CONST(JH)+1;
HH:=REF(H,YH);
DH:=REF(H,JH);
JD:=LLVBARS(L,JH);
LL:=CONST(REF(L,JD));
黃金線:IF(CURRBARSCOUNT<=CONST(JH)+1,(CONST(DH)-CONST(LL))*0.618+CONST(LL),DRAWNULL),DOTLINE,COLORMAGENTA;
IF(CURRBARSCOUNT<=CONST(JH)+1,CONST(DH),DRAWNULL),DOTLINE,COLORLIRED;
IF(CURRBARSCOUNT<=CONST(YH)+1,CONST(HH),DRAWNULL),DOTLINE,COLORYELLOW;
EXT1:DRAWLINE(QD,H,ZD,H,1),DOTLINE,COLORYELLOW;
STICKLINE(QD,H,L,0,0),COLORYELLOW;
STICKLINE(QD,C,O,2,0),COLORYELLOW;
STICKLINE(ZD,H,L,0,0),COLORLIRED;
STICKLINE(ZD,C,O,2,0),COLORLIRED;
DRAWTEXT(CURRBARSCOUNT=CONST(YH)+10,CONST(HH),VARCAT(VARCAT('遠高價',VAR2STR(CONST(HH),2)),'元')),COLORYELLOW;
DRAWTEXT(ZD,H*1.02,VARCAT(VARCAT('近高價',VAR2STR(H,2)),'元')),COLORLIRED;
DRAWICON(CROSS(C,EXT1) AND CURRBARSCOUNT<CONST(JH)+1,L,1);
DRAWICON(CROSS(C,黃金線) AND CURRBARSCOUNT<CONST(JD)+1,L,25);


{突破黃金線選股}
N:=60;
JH:=HHVBARS(H,N);
YH:=BARSLAST(H=HHV(H,N));
QD:=CURRBARSCOUNT=CONST(YH)+1;
ZD:=CURRBARSCOUNT=CONST(JH)+1;
HH:=REF(H,YH);
DH:=REF(H,JH);
JD:=LLVBARS(L,JH) ;
LL:=CONST(REF(L,JD));
黃金線:=IF(CURRBARSCOUNT<=CONST(JH)+1,(CONST(DH)-CONST(LL))*0.618+CONST(LL),DRAWNULL);
CROSS(C,黃金線) AND CURRBARSCOUNT<CONST(JD)+1;

 

{突破黃色趨勢線選股}
N:=60;
JH:=HHVBARS(H,N);
YH:=BARSLAST(H=HHV(H,N));
QD:=CURRBARSCOUNT=CONST(YH)+1;
ZD:=CURRBARSCOUNT=CONST(JH)+1;
HH:=REF(H,YH);
DH:=REF(H,JH);
JD:=LLVBARS(L,JH) ;
LL:=CONST(REF(L,JD));
EXT1:=DRAWLINE(QD,H,ZD,H,1);
CROSS(C,EXT1) AND CURRBARSCOUNT<=CONST(JH)+1;

 


趨勢劃線(源碼 主圖 趨勢和黃金分割兩套選股)

趨勢劃線(源碼 主圖 趨勢和黃金分割兩套選股)

下載鏈接:(下載本站資源請點擊下面進入下載頁“藍色圖標”)
趨勢劃線(源碼 主圖 趨勢和黃金分割兩套選股)下載
精品股票公式
福建快3走势