未來函數檢測 | 推薦資源 | 熱門資源 股海搜索 | 收藏股海網 | 將股海網放到桌面
股海網,最好股票軟件下載中心,股票軟件,股票書籍,股票公式,股票知識,炒股教程
股海首頁 | 指標公式 | 分析軟件 | 行情軟件 | 數據軟件 | 資訊題材 | 工具應用 | 期貨基金 | 書籍教程 | 技術指標 | 股海絕技 | 外匯期貨 | 股票知識 |
股票軟件 大智慧 通達信 飛狐 東財通 操盤手 指南針 同花順 錢龍 券商軟件 手機炒股 和諧軟件 證券之星 金融界 分析家 數據下載 數據接口 期貨 基金 教程
股票公式 大智慧 通達信 飛狐 同花順 東財通 | 股票池 大智慧 通達信 | 股票書籍 | 指標分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
當前位置:→ 股海網 > 指標公式 > 通達信公式 > 正文
通達信風浪波段選股指標 源碼 貼圖 不加密 無未來
  • 相關簡介: 下邊是【風浪波段】的選股公式,源碼奉上,無未來,不加密,適用于通達信軟件 先發一個效果圖供大家欣賞,因為給大家的是源碼,所以有興趣的朋友可以加入自己的想法來規避掉那些出票后不能走妖的個股 重要提示:選出個股后一定要注意結合其他的指標或戰法【比如本人的(股價運行中的7大買點3大賣點及精華買賣點)戰法】看明白個股所處的位置是否有買點出現,切不可買在賣出的點位上哦,否則買入就會被套,那樣就不劃算了 【風浪波段】選股/附圖 S6:=CAPITAL/80000001; S5:=IF(NAMELIKE('N
  • 文件大小: unknow
  • 瀏覽次數:
  • 運行環境: 通達信
  • 編輯發布: 股海網
  • 軟件來源: Internet
  • 加入時間: 2020/2/10 21:35:39
  • 解壓密碼: www.mfrjyw.live(請仔細輸入!復制無效!)
  • 下載統計:

股票軟件說明:

下邊是【風浪波段】的選股公式源碼奉上,無未來,不加密,適用于通達信軟件

先發一個效果圖供大家欣賞,因為給大家的是源碼,所以有興趣的朋友可以加入自己的想法來規避掉那些出票后不能走妖的個股

重要提示:選出個股后一定要注意結合其他的指標或戰法【比如本人的(股價運行中的7大買點3大賣點及精華買賣點)戰法】看明白個股所處的位置是否有買點出現,切不可買在賣出的點位上哦,否則買入就會被套,那樣就不劃算了


 【風浪波段】選股/附圖
S6:=CAPITAL/8000000<1;
 S5:=IF(NAMELIKE('N'),0,1);
 {通達信去掉*、S、ST}
 S2:=IF(NAMELIKE('*'),0,1);
 S3:=IF(NAMELIKE('S'),0,1);
 {通達信去掉停牌}
S4:=DYNAINFO(17)>0;
 DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIF,9);
 MACD:=(DIF-DEA)*2;
紅箭頭:=CROSS(MACD,0) AND S2 AND S3 AND S4 AND S5 AND S6;
 {選出的MACD都在0軸上剛金叉,修改時加入跳空向上或別的條件!!!};
穿:=CROSS(MA(C,5),MA(C,12)) AND MA(C,12)>MA(C,30);
箭頭:=紅箭頭 AND 穿;{如600735新華錦在19.10.10};
 DIFFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEAAA:=EMA(DIFFF,9);
 MACD2:=2*(DIFFF-DEAAA);
 MID:=(7*CLOSE+LOW+OPEN+HIGH)/10;
 MA0:=MA(MID,40);
 MA6:=MA(MID,6);
 A6:=MA6-MA0;
 MA7:=MA(MID,7);
 A7:=MA7-MA0;
 MA8:=MA(MID,8);
 A8:=MA8-MA0;
 MA9:=MA(MID,9);
 A9:=MA9-MA0;
 MA10:=MA(MID,10);
 A10:=MA10-MA0;
 MA11:=MA(MID,11);
 A11:=MA11-MA0;
 MA12:=MA(MID,12);
 A12:=MA12-MA0;
 MA13:=MA(MID,13);
 A13:=MA13-MA0;
 MA14:=MA(MID,14);
 A14:=MA14-MA0;
 MA15:=MA(MID,15);
 A15:=MA15-MA0;
 MA16:=MA(MID,16);
 A16:=MA16-MA0;
 MA17:=MA(MID,17);
 A17:=MA17-MA0;
 MA18:=MA(MID,18);
 A18:=MA18-MA0;
 MA19:=MA(MID,19);
 A19:=MA19-MA0;
 MA20:=MA(MID,20);
 A20:=MA20-MA0;
 LC:=(A6+A7+A8+A9+A10+A11+A12+A13+A14+A15+A16+A17+A18+A19+A20)/15,LINETHICK0;
 VAR1:=LC;
 VAR2:=REF(LC,1);
 EMA5:=MA(VAR1,5);
 EMA10:=MA(VAR1,10);
 DIFF:=EMA(CLOSE,21)-EMA(CLOSE,34);
 DEAA:=EMA(DIFF,8);
 MACDD:=8*(DIFF-DEAA);
 MARDD:=SMA(MACDD,2,1);
突破:=C=HHV(C,20) AND V>REF(V,1);
 T:=BARSLAST(突破)<20;
 XG:=MACD2>0 AND MACDD>MARDD AND VAR1>VAR2 AND VAR1>0 AND VAR2>0
 AND EMA10>=REF(EMA10,1) AND EMA5>=REF(EMA5,1)
 AND (REF((MACD2<0 AND MACD2>REF(MACD2,1)),1) OR REF(MACD2>0,1))
 AND 突破;
TT:=BARSLAST(XG);
選:TT AND CROSS(MA(C,5),MA(C,10)) AND MACD2>0 AND 箭頭AND CROSS(MA(C,5),MA(C,10));

 


通達信風浪波段選股指標 源碼  貼圖 不加密 無未來

通達信風浪波段選股指標 源碼  貼圖 不加密 無未來

下載鏈接:(下載本站資源請點擊下面進入下載頁“藍色圖標”)
通達信風浪波段選股指標 源碼  貼圖 不加密 無未來下載
精品股票公式
福建快3走势 湖北11选5走势 黑龙江p62走势图 股票融资是什么意思啊券 黑龙江快乐10分一天多少期 浙江十一选五开奖结 新手炒股指南 内蒙古快三走势图所有 重庆时时彩开奖号码 好运快3跟计划赚钱 湖北十一选五有哪些奖 广东11选5推荐号 东莞配资 彩票新11选5体彩 体彩超级大乐透开奖查询 三板股票行情查询 好运快三平台网址