未來函數檢測 | 推薦資源 | 熱門資源 股海搜索 | 收藏股海網 | 將股海網放到桌面
股海網,最好股票軟件下載中心,股票軟件,股票書籍,股票公式,股票知識,炒股教程
股海首頁 | 指標公式 | 分析軟件 | 行情軟件 | 數據軟件 | 資訊題材 | 工具應用 | 期貨基金 | 書籍教程 | 技術指標 | 股海絕技 | 外匯期貨 | 股票知識 |
股票軟件 大智慧 通達信 飛狐 東財通 操盤手 指南針 同花順 錢龍 券商軟件 手機炒股 和諧軟件 證券之星 金融界 分析家 數據下載 數據接口 期貨 基金 教程
股票公式 大智慧 通達信 飛狐 同花順 東財通 | 股票池 大智慧 通達信 | 股票書籍 | 指標分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
當前位置:→ 股海網 > 指標公式 > 通達信公式 > 正文
通達信超級RSIKDJ副圖指標貼圖 無未來 未加密 判斷強弱位置
  • 相關簡介: 級RSIKDJ副圖指標 通達信 貼圖 無未來 未加密 判斷強弱位置 DRAWTEXT_FIX(1,0.80,0,0,'【黃線RSI--判中期頂底,用來判斷個股的位置】'),COLORWHITE; DRAWTEXT_FIX(1,0.80,0.1,0,'【粉線J值--判短期頂底】'),COLORWHITE; DRAWTEXT_FIX(1,0.40,0.00,0,'1.RSI1下穿20后再次上穿20,底部確認,反彈開始;2.如再上穿50,啟動走強確認;'),COLOR3333FF; DRAWTEXT_
  • 文件大小: unknow
  • 瀏覽次數:
  • 運行環境: 通達信
  • 編輯發布: 股海網
  • 軟件來源: Internet
  • 加入時間: 2020/2/10 21:37:51
  • 解壓密碼: www.mfrjyw.live(請仔細輸入!復制無效!)
  • 下載統計:

股票軟件說明:

級RSIKDJ副圖指標 通達信 貼圖 無未來 未加密 判斷強弱位置

DRAWTEXT_FIX(1,0.80,0,0,'【黃線RSI--判中期頂底,用來判斷個股的位置】'),COLORWHITE;
 DRAWTEXT_FIX(1,0.80,0.1,0,'【粉線J值--判短期頂底】'),COLORWHITE;
 DRAWTEXT_FIX(1,0.40,0.00,0,'1.RSI1下穿20后再次上穿20,底部確認,反彈開始;2.如再上穿50,啟動走強確認;'),COLOR3333FF;
 DRAWTEXT_FIX(1,0.40,0.10,0,'紅柱與2點共振,底部確認;該2N1指標適用于震蕩行情;急漲急跌的單邊市RSI放大到周線看,J值不看;'),COLOR3333FF;

DRAWBAND(100,RGB(100,50,50),80,RGB(0,0,0));{底色帶}
DRAWBAND(80,RGB(50,100,100),50,RGB(0,0,0));{底色帶}
DRAWBAND(20,RGB(0,38,38),0,RGB(0,0,0));{底色帶}
 {二點出擊}
VAR2:=REF(LOW,1);
 VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
 VAR4:=EMA(VAR3*10,3);
 VAR5:=LLV(LOW,13);
 VAR6:=HHV(VAR4,13);
 VAR7:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618;
 VAR8:=IF(VAR7>50,50,VAR7);
 RSVDS:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
 AS:=SMA(RSVDS,3,1);
 AC:=SMA(AS,3,1);
 AF:=3*AS-2*AC;
 AW:=LLV(AF,2)=LLV(AF,8);
 AH:=IF(CROSS(AF,REF(AF+0.01,1)) AND AW AND AF<20,30,0);
 SJ:=WMA(((2*C+H+L)/4-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2);
 ZJ:=WMA(0.618*REF(SJ,1)+0.382*SJ,2);
 VAR3A:=3;
 VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
 MTM:=C-REF(C,1);
 DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
 YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
 STICKLINE(VAR8>-120,0,VAR8,3,1),COLORGRAY;
 STICKLINE(VAR8>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLORRED;

超買區:80,COLORFFFF00,LINETHICK4;
風險區:90,COLORFF0000,LINETHICK2;
超賣區:20,COLOR208FFF,LINETHICK4;
 0,COLORWHITE,LINETHICK4;
中軸強弱分界:50,LINETHICK4,COLORLIRED;
 100,COLORWHITE,LINETHICK4;

{J值}
N1:=9;
 M1:=3;
 M2:=3;
 RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
 K:=SMA(RSV,M1,1);
 D:=SMA(K,M2,1);
 J:3*K-2*D,COLORMAGENTA;
 DRAWNUMBER(ISLASTBAR,J,J),COLORMAGENTA;{標注J位置};
DRAWICON(CROSS(J,超賣區),超賣區,30);{上穿顯示};

{RSI1強弱線}
LC1:=REF(CLOSE,1);
 RSI1強弱線:SMA(MAX(CLOSE-LC1,0),6,1)/SMA(ABS(CLOSE-LC1),6,1)*100,COLORYELLOW;
 DRAWNUMBER(ISLASTBAR,RSI1強弱線,RSI1強弱線),COLORYELLOW;{標注RSI1位置};
 {RSI與J值底部共振}
底部共振:RSI1強弱線<20 AND J<0 ,NODRAW,COLOR00C9FF;
 STICKLINE(底部共振,-10,10,3,0),COLOR0055AA;
 STICKLINE(底部共振,-10,10,2.8,0),COLOR0066BB;
 STICKLINE(底部共振,-10,10,2.5,0),COLOR0077CC;
 STICKLINE(底部共振,-10,10,2.2,0),COLOR0088DD;
 STICKLINE(底部共振,-10,10,1.7,0),COLOR0099EE;
 STICKLINE(底部共振,-10,10,1.2,0),COLOR00AAFF;
 STICKLINE(底部共振,-10,10,0.7,0),COLOR00CCFF;
 STICKLINE(底部共振,-10,10,0.2,0),COLOR00FFFF;
 DRAWTEXT(底部共振,12,'↙底部共振'),COLOR00C9FF;

IF(RSI1強弱線>REF(超賣區,1),RSI1強弱線,DRAWNULL)LINETHICK2,COLORYELLOW;
 IF(RSI1強弱線<REF(超賣區,1),RSI1強弱線,DRAWNULL)LINETHICK4,COLORBLUE;{RSI1}
 IF(J>REF(0,1),J,DRAWNULL)LINETHICK2,COLORMAGENTA;
 IF(J<REF(0,1),J,DRAWNULL)LINETHICK4,COLORGREEN;{J}
 DRAWICON(CROSS(RSI1強弱線,中軸強弱分界),中軸強弱分界,1);{上穿顯示};
 {RSI底背離和頂背離}
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
 B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS
 ("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
 C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
 D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS
 ("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
 DRAWICON((D3>0),99,2);
 DRAWTEXT((D3>0),97,' RSI頂背'),COLORCYAN;
 DRAWICON((B3>0),21,1);
 DRAWTEXT((B3>0),23,' RSI底背'),COLORRED;

{頂底符號}
DRAWTEXT(ISLASTBAR,90,'80-100超買區'),COLORFFFF00;
 DRAWTEXT(ISLASTBAR,超賣區,'超賣線'),COLOR208FFF;
 DRAWTEXT(ISLASTBAR,65,'50-80強勢區'),COLORLIRED;
 DRAWTEXT(ISLASTBAR,50,'強弱分界'),COLORLIRED;
 DRAWTEXT(ISLASTBAR,35,'20-50弱勢區'),COLORLIGRAY;
 DRAWTEXT(ISLASTBAR,10,'20-0超賣區'),COLORLIGREEN;
 DRAWTEXT(ISLASTBAR,0,' 0軸'),COLORWHITE;

{籌碼集中度}
獲利比例:WINNER(CLOSE)*100,NODRAW;
 AA:=P1+(100-P1)/2;
 B:=(100-P1)/2;
 CC:=COST(AA);
 DD:=COST(B);
籌碼集中度:(CC-DD)/(CC+DD)*100,NODRAW;
 STICKLINE(獲利比例>=80 AND 籌碼集中度<=10,0,15,1,0),COLORYELLOW;
 STICKLINE(獲利比例>=80 AND 籌碼集中度<=10,15,30,1,0),COLORGREEN;
 STICKLINE(獲利比例>=90 AND 籌碼集中度<=10,20,40,1,0),COLORRED;
 STICKLINE(獲利比例>=90 AND 籌碼集中度<=10,0,20,1,0),COLORYELLOW;

通達信超級RSIKDJ副圖指標貼圖 無未來 未加密 判斷強弱位置

下載鏈接:(下載本站資源請點擊下面進入下載頁“藍色圖標”)
通達信超級RSIKDJ副圖指標貼圖 無未來 未加密 判斷強弱位置下載
精品股票公式
福建快3走势 陕西快乐10分走势 四川麻将手机版下载 北京快乐赛车pk拾 期货配资列入刑法获利 广西快乐双彩开奖走势 nba直播免费 湖北十一选五走势图 云南快乐十分走势图 重庆百变王牌软件 股票入门 全天幸运飞艇计划 下载四川熊猫麻将下 安徽11选5第一位遗漏值尾走势图 怎么下载中原河南麻将 河南十一选五 江苏快3今天推荐豹