未來函數檢測 | 推薦資源 | 熱門資源 股海搜索 | 收藏股海網 | 將股海網放到桌面
股海網,最好股票軟件下載中心,股票軟件,股票書籍,股票公式,股票知識,炒股教程
股海首頁 | 指標公式 | 分析軟件 | 行情軟件 | 數據軟件 | 資訊題材 | 工具應用 | 期貨基金 | 書籍教程 | 技術指標 | 股海絕技 | 外匯期貨 | 股票知識 |
股票軟件 大智慧 通達信 飛狐 東財通 操盤手 指南針 同花順 錢龍 券商軟件 手機炒股 和諧軟件 證券之星 金融界 分析家 數據下載 數據接口 期貨 基金 教程
股票公式 大智慧 通達信 飛狐 同花順 東財通 | 股票池 大智慧 通達信 | 股票書籍 | 指標分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
當前位置:→ 股海網 > 指標公式 > 通達信公式 > 正文
通達信跟莊吃肉 經典老指標(公式 副圖 源碼 測試圖)
  • 相關簡介: VAR1:=EMA(EMA(CLOSE,13),13); 控盤:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000; STICKLINE(控盤0,控盤,0,1,1),COLOR00FF00; STICKLINE(控盤REF(控盤,1) AND 控盤0,控盤,0,1,1),COLORFF00FF; 無莊控盤:=控盤0; STICKLINE(控盤REF(控盤,1) AND 控盤0,控盤,0,1,1),COLOR0000FF; 有莊控盤:=控盤REF(控盤,1) AND 控盤0;
  • 文件大小: unknow
  • 瀏覽次數:
  • 運行環境:
  • 編輯發布: 股海網
  • 軟件來源: Internet
  • 加入時間: 2020/2/10 21:42:20
  • 解壓密碼: www.mfrjyw.live(請仔細輸入!復制無效!)
  • 下載統計:

股票軟件說明:

 VAR1:=EMA(EMA(CLOSE,13),13);

控盤:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

STICKLINE(控盤<0,控盤,0,1,1),COLOR00FF00;

STICKLINE(控盤>REF(控盤,1) AND 控盤<0,控盤,0,1,1),COLORFF00FF;

無莊控盤:=控盤<0;

STICKLINE(控盤>REF(控盤,1) AND 控盤>0,控盤,0,1,1),COLOR0000FF;

有莊控盤:=控盤>REF(控盤,1) AND 控盤>0;

這公式,就是一個經典的老公式,老名稱是:莊家控盤,或者有莊

 

VAR2:=100*WINNER(CLOSE*0.95);

STICKLINE(控盤<REF(控盤,1) AND 控盤>0,控盤,0,1,1),COLORFFFF00;

主力出貨:=控盤<REF(控盤,1) AND 控盤>0;

STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盤>0,控盤,0,1,1),COLOR00FFFF;

高度控盤: VAR2>50 AND COST(85)<CLOSE AND 控盤>0,COLOR00FFFF,LINETHICK2;

A10:=CROSS(控盤,0);

控盤B:=FILTER(IF(A10,1,0),5);

{分時價格原碼}

JJ:=DYNAINFO(11);

{波段買賣原碼}

P:=55;S:=8;M1:=3;

財:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK2;

神:=EMA(財,M1),COLORGREEN,LINETHICK1;

DRAWBAND(財,RGB(255,0,0),神,RGB(0,100,50));

{股價與均線偏離買賣條件}

BTJ1:=(C-JJ)/JJ<-0.03;

BTJ11:=(C-JJ)/JJ<-0.03;

BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;

STJ1:=(C-JJ)/JJ>0.005;

{控盤買賣條件}

STJ01:=控盤<REF(控盤,1)  AND 控盤>0.5;

STJ02:=控盤>0;

BTJ2:=控盤>REF(控盤,1) AND 控盤<-0.2;

BTJ22:=控盤>REF(控盤,1) AND 控盤<0 ;

{波段買賣條件}

BTJ3:=CROSS(財,神) AND  財<-0.3;

BTJ32:=CROSS(財,神) AND  財<-0.1;

STJ31:=CROSS(神,財);

STJ32:=CROSS(神,財) AND  財>1.618;

{以下為信號};

BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);

BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);

BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);

DRAWTEXT(BTJ81,神,'↑買底'),COLORRED;

DRAWTEXT(BTJ811,神*1.2,'↑有莊'),COLORWHITE;

STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);

STJ82:=FILTER(STJ02 AND STJ32 ,13);

STJ83:=STJ81 AND STJ82;

DRAWTEXT(STJ83,神,'↓賣'),COLOR00FF00;

DIFF: (EMA(CLOSE,8) - EMA(CLOSE,55))*10,COLORRED;

DEA: EMA(DIFF,3),COLORGREEN;

莊:= BTJ11 AND BTJ2 AND BTJ3;

有莊:FILTER(莊,55),COLORWHITE;

DRAWTEXT(BTJ811,有莊,'有莊'),COLORWHITE;

通達信跟莊吃肉 經典老指標(公式 副圖 源碼 測試圖)

下載鏈接:(下載本站資源請點擊下面進入下載頁“藍色圖標”)
通達信跟莊吃肉 經典老指標(公式 副圖 源碼 測試圖)下載
精品股票公式
福建快3走势 大乐透恢复开售时间 3d开奖结果带连线 山西快乐十分钟开奖 福建11选5怎么买 产业基金配资要求 一分钟赛车的投注技巧 基金配资地址 新疆35选7走势图500期 射击冠军 极速赛车群 排列7开奖时间 配资平台哪个好快找融创配资平台 20选5开奖结果河 上海市十一选五开奖 重庆快乐十分走势图 四川快乐十二开奖结果