未來函數檢測 | 推薦資源 | 熱門資源 股海搜索 | 收藏股海網 | 將股海網放到桌面
股海網,最好股票軟件下載中心,股票軟件,股票書籍,股票公式,股票知識,炒股教程
股海首頁 | 指標公式 | 分析軟件 | 行情軟件 | 數據軟件 | 資訊題材 | 工具應用 | 期貨基金 | 書籍教程 | 技術指標 | 股海絕技 | 外匯期貨 | 股票知識 |
股票軟件 大智慧 通達信 飛狐 東財通 操盤手 指南針 同花順 錢龍 券商軟件 手機炒股 和諧軟件 證券之星 金融界 分析家 數據下載 數據接口 期貨 基金 教程
股票公式 大智慧 通達信 飛狐 同花順 東財通 | 股票池 大智慧 通達信 | 股票書籍 | 指標分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
當前位置:→ 股海網 > 指標公式 > 通達信公式 > 正文
通達信升級后的超級MACD加入了買賣點的提示公式 副圖 源碼
  • 相關簡介: 升級后的超級MACD,加入了買賣點的提示 {優化超級MACD} DIF:EMA(CLOSE,6)-EMA(CLOSE,19),,NODRAW; DEA:EMA(DIF,9),NODRAW; MACD:2*(DIF-DEA),COLORSTICK; STICKLINE(MACD0,MACD,0,0.5,0),COLORRED; STICKLINE(MACD0,MACD,0,0.5,0),COLORGREEN; STICKLINE(MACD0 AND MACDREF(MACD,1),MACD,0,0
  • 文件大小: unknow
  • 瀏覽次數:
  • 運行環境: 通達信
  • 編輯發布: 股海網
  • 軟件來源: Internet
  • 加入時間: 2020/2/10 21:44:26
  • 解壓密碼: www.mfrjyw.live(請仔細輸入!復制無效!)
  • 下載統計:

股票軟件說明:

升級后的超級MACD,加入了買賣點的提示

 

{優化超級MACD}

 

DIF:EMA(CLOSE,6)-EMA(CLOSE,19),,NODRAW;

DEA:EMA(DIF,9),NODRAW;

MACD:2*(DIF-DEA),COLORSTICK;

STICKLINE(MACD>0,MACD,0,0.5,0),COLORRED;

STICKLINE(MACD<0,MACD,0,0.5,0),COLORGREEN;

STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD,0,0.5,0),COLORWHITE;

STICKLINE(MACD<0 AND MACD>REF(MACD,1),MACD,0,0.5,0),COLORFF00FF;

FH1:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);

FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;

FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);

FH4:=FH1 AND FH2 AND ABS((DIF-DEA)/C)<0.018;

FH5:=FH1 AND FH2 AND MACD<0.10;

VV:=CLOSE>OPEN AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30)

AND DIF>DEA AND MACD>REF(MACD,1) AND DIF>0 AND DEA>0 AND

MA(VOL,5)>MA(VOL,34) AND MA(CLOSE,30)>=REF(MA(CLOSE,30),1);

佛手:IF(VV,1,0),NODRAW;

{二次起動}

X0:=BARSLAST((CROSS(MACD,REF(MACD,1)) AND MACD>0) OR CROSS(MACD,0));

X1:=BARSLAST(CROSS(0.5,COUNT(MACD>REF(MACD,1),X0+1)=X0+1));{回}

X2:=COUNT(MACD<REF(MACD,1),X1+1)=X1+1 AND COUNT(MACD<0,X1+1)<=2;

X3:=REF(X2,1) AND MACD>REF(MACD,1) AND C>O AND C>REF(C,1);

STICKLINE(X1=0 AND MACD>0,MACD,0,2,0),COLORDCDC00;{MACD縮頭}

STICKLINE(X3,MACD,0,2,0),COLOR0854FF;{二次起動};

DRAWICON(佛手,-0.15,11);

二次翻紅:(FH3 OR FH4 OR FH5),COLORRED,NODRAW;

低買:CROSS(DIF,DEA) AND DIF<0,COLORFF00FF,NODRAW;

加油:CROSS(DIF,DEA) AND DIF>0,COLORYELLOW,NODRAW;

DRAWICON(二次翻紅,-0.05,1);

DRAWTEXT(二次翻紅,-0.15,'↖翻紅'),COLORRED;

DRAWTEXT(CROSS(DIF,DEA) AND DIF<0,DEA-0.02,'↖低買'),COLORFF00FF;

DRAWTEXT(CROSS(DIF,DEA) AND DIF>0,DEA-0.05,'↖加油'),COLORYELLOW;

XG:二次翻紅 OR 低買 OR 加油,NODRAW;

YLZC:=IF(CLOSE=INDEXC,(INDEXC+INDEXH+INDEXL+INDEXO)/4,AMOUNT/(VOL+0.01)/100);

阻價:=IF(CLOSE=INDEXC,YLZC+INDEXC-INDEXL,YLZC+(CLOSE-LOW));

支價:=IF(CLOSE=INDEXC,INDEXL+INDEXC-YLZC,LOW+(CLOSE-YLZC));

今壓:REF(阻價,1),LINETHICK0,COLORAA11BB,NODRAW;

今撐:REF(支價,1),LINETHICK0,COLOR009900,NODRAW;

明壓:阻價,LINETHICK0,NODRAW;

明撐:支價,LINETHICK0,NODRAW;

DIFF:DIF,COLORRED,LINETHICK2;

DDEA:DEA,COLORYELLOW,LINETHICK2;

 
通達信升級后的超級MACD加入了買賣點的提示公式 副圖 源碼

通達信升級后的超級MACD加入了買賣點的提示公式 副圖 源碼

下載鏈接:(下載本站資源請點擊下面進入下載頁“藍色圖標”)
通達信升級后的超級MACD加入了買賣點的提示公式 副圖 源碼下載
精品股票公式
福建快3走势 山水云南麻将官方下载 期如意期货配资APP 赤盈配资 江苏快三号码遗漏 高端制造业上市公司有哪些 吉林心悦麻将下载 2014年世界杯冠 天才麻将少女无修风车 美国踢足球 能赢钱的麻将血流 亚冠今晚直播 上海打麻将新规定 2019上证指数k线图 福州麻将听牌技巧 基金配资比例两种模式 快乐10分开奖直播