未來函數檢測 | 推薦資源 | 熱門資源 股海搜索 | 收藏股海網 | 將股海網放到桌面
股海網,最好股票軟件下載中心,股票軟件,股票書籍,股票公式,股票知識,炒股教程
股海首頁 | 指標公式 | 分析軟件 | 行情軟件 | 數據軟件 | 資訊題材 | 工具應用 | 期貨基金 | 書籍教程 | 技術指標 | 股海絕技 | 外匯期貨 | 股票知識 |
股票軟件 大智慧 通達信 飛狐 東財通 操盤手 指南針 同花順 錢龍 券商軟件 手機炒股 和諧軟件 證券之星 金融界 分析家 數據下載 數據接口 期貨 基金 教程
股票公式 大智慧 通達信 飛狐 同花順 東財通 | 股票池 大智慧 通達信 | 股票書籍 | 指標分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
當前位置:→ 股海網 > 指標公式 > 通達信公式 > 正文
黃金分割(主圖/源碼/買點)買在壓力,賣在支撐 無未來
  • 相關簡介: 黃金分割(主圖/源碼/買點)無未來 買在壓力,賣在支撐,柱體自己研究,買點(無未來)勝率非常高 源碼 MAA5:MA(C,5),COLORFF00FF,LINETHICK2; MAA10:=MA(C,10); MAA30:MA(C,30),COLORRED; KS:IF(MAA10MAA30,MAA10,MAA30),COLORBLUE; A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100; A4:=SMA(A3,3,1); A5:=SMA(A4,3,1
  • 文件大小: unknow
  • 瀏覽次數:
  • 運行環境: 通達信
  • 編輯發布: 股海網
  • 軟件來源: Internet
  • 加入時間: 2020/2/11 18:56:44
  • 解壓密碼: www.mfrjyw.live(請仔細輸入!復制無效!)
  • 下載統計:

股票軟件說明:

黃金分割(主圖/源碼/買點)無未來

買在壓力,賣在支撐,柱體自己研究,買點(無未來)勝率非常高

源碼

MAA5:MA(C,5),COLORFF00FF,LINETHICK2;

MAA10:=MA(C,10);

MAA30:MA(C,30),COLORRED;

KS:IF(MAA10>MAA30,MAA10,MAA30),COLORBLUE;

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

A4:=SMA(A3,3,1);

A5:=SMA(A4,3,1);

A6:=3*A4-2*A5;

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,1),COLORRED;{1}

VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3,0),COLORFFCC66;

VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),4,1),COLORYELLOW;

VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),5,2),COLOR00FF00;

STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR00C8FF;

STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10ECFF;

STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10FFFF;

STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR00D900;

STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORBLUE;

STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0,0),COLOR090FF2;

PMA:MA(C,5),COLORWHITE,LINETHICK2;

IF(PMA>REF(PMA,1),PMA,DRAWNULL),COLORRED,LINETHICK2;

T:=150;

TT:=3;

N1:=0;

1:=REF(HHV(H,T),TT);

1:=REF(LLV(L,T),TT);

H1:=1-(1-1)*0.191;

H2:=1-(1-1)*0.382;

H3:=1-(1-1)*0.5;

H4:=1-(1-1)*0.618;

H5:=1-(1-1)*0.809;

:REFDATE(1,DATE),COLORFFFF00;

:REFDATE(H1,DATE),DOTLINE,COLORYELLOW;

:REFDATE(H2,DATE),DOTLINE,COLORMAGENTA;

:REFDATE(H3,DATE),DOTLINE,COLOR00FFFF;

:REFDATE(H4,DATE),DOTLINE,COLORMAGENTA;

:REFDATE(H5,DATE),DOTLINE,COLORYELLOW;

:REFDATE(1,DATE),COLOR00FF00;

TT4:=(CURRBARSCOUNT=1);

DRAWTEXT(TT4 AND ,,''),COLOR208FFF;

DRAWTEXT(TT4 AND ,,'0.809'),COLOR208FFF;

DRAWTEXT(TT4 AND ,,'0.618'),COLOR208FFF;

DRAWTEXT(TT4 AND ,,'0.5'),COLOR208FFF;

DRAWTEXT(TT4 AND ,,'0.382'),COLOR208FFF;

DRAWTEXT(TT4 AND ,,'0.191'),COLOR208FFF;

DRAWTEXT(TT4 AND ,*1.009,''),COLOR208FFF;

漲停:=BETWEEN(CLOSE/REF(CLOSE,1),1.0984,1.110) AND C=H AND C>O; {藍心板} R1:=(C>REF(C,1) AND C>REF(C,2));R2:=(REF(R1,1) AND C<=REF(C,1) AND C>=REF(C,2));R3:=(REF(R2,1) AND C>=REF(C,1) AND C<=REF(C,2)); R4:=(REF(R3,1) AND C<=REF(C,1) AND C>=REF(C,2));R5:=(REF(R4,1) AND C>=REF(C,1) AND C<=REF(C,2));R6:=(REF(R5,1) AND C<=REF(C,1) AND C>=REF(C,2)); R7:=(REF(R6,1) AND C>=REF(C,1) AND C<=REF(C,2));R8:=(REF(R7,1) AND C<=REF(C,1) AND C>=REF(C,2));R9:=(REF(R8,1) AND C>=REF(C,1) AND C<=REF(C,2)); RA:=(REF(R9,1) AND C<=REF(C,1) AND C>=REF(C,2));RB:=(REF(RA,1) AND C>=REF(C,1) AND C<=REF(C,2));RC:=(REF(RB,1) AND C<=REF(C,1) AND C>=REF(C,2)); RD:=(C<REF(C,1) AND C<REF(C,2));RE:=(REF(RD,1) AND C>=REF(C,1) AND C<=REF(C,2));RF:=(REF(RE,1) AND C<=REF(C,1) AND C>=REF(C,2)); R10:=(REF(RF,1) AND C>=REF(C,1) AND C<=REF(C,2));R11:=(REF(R10,1) AND C<=REF(C,1) AND C>=REF(C,2));R12:=(REF(R11,1) AND C>=REF(C,1) AND C<=REF(C,2)); R13:=(REF(R12,1) AND C<=REF(C,1) AND C>=REF(C,2));R14:=(REF(R13,1) AND C>=REF(C,1) AND C<=REF(C,2));R15:=(REF(R14,1) AND C<=REF(C,1) AND C>=REF(C,2)); R16:=(REF(R15,1) AND C>=REF(C,1) AND C<=REF(C,2));R17:=(REF(R16,1) AND C<=REF(C,1) AND C>=REF(C,2)); R18:=(REF(R17,1) AND C>=REF(C,1) AND C<=REF(C,2));R19:=((REF(RD OR RE OR RF OR R10 OR R11 OR R12 OR R13  OR R14 OR R15 OR R16 OR R17 OR R18,1)) AND R1); R1A:=((REF(R1 OR R2 OR R3 OR R4 OR R5 OR R6 OR R7 OR R8 OR R9 OR RA OR RB OR RC,1)) AND RD); 藍心板:=REF(RD OR RE OR RF OR R10 OR R11 OR R12 OR R13 OR R14 OR R15 OR R16 OR R17 OR R18,1); {綠心板} RSV9:=(C-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K1:=SMA(RSV9,3,1); DK1:=K1-REF(K1,1);出手就贏:=IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0); 綠心板:=(出手就贏=50 OR REF("KDJ.J",1)<0) AND "KDJ.J">0; 紅心板:=藍心板 AND 綠心板; 紅色持股:=R1 OR R2 OR R3 OR R4 OR R5 OR R6 OR R7 OR R8 OR R9 OR RA OR RB OR RC; 短進:=R19; 青色觀望:=RD OR RE OR RF OR R10 OR R11 OR R12 OR R13 OR R14 OR R15 OR R16 OR R17 OR R18; 急速超跌:=(C-MA(C,34))/MA(C,34)*100<-14;品紅離場:=R1A; STICKLINE(C>=O,L,H,0,0),COLOR0000CC;STICKLINE(C<O,L,H,0,0),COLOR999900;STICKLINE(1,C,O,3.5,0),COLOR858500; STICKLINE(C>=O,C,O,3.5,0),COLOR0000E5;STICKLINE(紅色持股,C,O,2.8,0),COLOR000055;STICKLINE(紅色持股,C,O,2,0),COLOR000088; STICKLINE(紅色持股,C,O,1.5,0),COLOR0000AA;STICKLINE(紅色持股,C,O,1,0),COLOR0000CC;STICKLINE(紅色持股,C,O,0.5,0),COLOR0000EE; STICKLINE(青色觀望,C,O,2.8,0),COLOR555500;STICKLINE(青色觀望,C,O,2,0),COLOR888800;STICKLINE(青色觀望,C,O,1.5,0),COLORAAAA00; STICKLINE(青色觀望,C,O,1,0),COLORCCCC00;STICKLINE(青色觀望,C,O,0.5,0),COLOREEEE00;CO:=(C-O); 綠心過濾:=IF((藍心板),DRAWNULL,綠心板);藍心過濾:=IF((綠心板),DRAWNULL,藍心板); STICKLINE(急速超跌,O,C-CO/2,2.8,0),COLOR555555;STICKLINE(急速超跌,O,C-CO/2,2,0),COLOR888888;STICKLINE(急速超跌,O,C-CO/2,1.5,0),COLORAAAAAA; STICKLINE(急速超跌,O,C-CO/2,1,0),COLORCCCCCC;STICKLINE(急速超跌,O,C-CO/2,0.5,0),COLOREEEEEE;STICKLINE(短進,O,O+CO/3,2.8,0),COLOR335555; STICKLINE(短進,O,O+CO/3,2,0),COLOR338888;STICKLINE(短進,O,O+CO/3,1.5,0),COLOR33AAAA;STICKLINE(短進,O,O+CO/3,1,0),COLOR33CCCC; STICKLINE(品紅離場,O,O+CO/3,2.8,0),COLOR550055;STICKLINE(品紅離場,O,O+CO/3,2,0),COLOR880088;STICKLINE(品紅離場,O,O+CO/3,1.5,0),COLORAA00AA; STICKLINE(品紅離場,O,O+CO/3,1,0),COLORCC00CC;STICKLINE(品紅離場,O,O+CO/3,0.5,0),COLOREE00EE; STICKLINE(漲停 AND 藍心過濾,O,C,0.4,0),COLORBLUE;STICKLINE(漲停 AND 綠心過濾,O,C,0.4,0),COLORGREEN;STICKLINE(漲停 AND 紅心板,O,C,0.4,0),COLORRED; {均線} EXPMA5:EXPMA(C,5),COLORWHITE;

VVAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

VVAR2:=REF(VVAR1,1);

VVAR3:=SMA(MAX(VVAR1-VVAR2,0),10,1)/SMA(ABS(VVAR1-VVAR2),10,1)*100;

VARZZ1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);

VARZZ2:=8;

CC:=CROSS(VARZZ1,VARZZ2);

CCC:=CROSS(VARZZ1,VARZZ2) AND H>REF(H,1) AND C>REF(C,1) ;

CF1:=BARSLAST(CC);{買點日期}

CF2:=CF1<3;{5日內的線}

CF3:=CF2 AND C>REF(C,1);

CD:=CROSS(VARZZ2,VARZZ1);

DRAWTEXT(CC,L*0.98,''),COLORFF00FF;{輸出粉紅色的買字};

VAR331:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);

VAR341:=CROSS(VAR331,0.9);

VAR351:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);

VAR361:=CROSS(VAR351,0.9);

黃金分割(主圖/源碼/買點)買在壓力,賣在支撐 無未來

下載鏈接:(下載本站資源請點擊下面進入下載頁“藍色圖標”)
黃金分割(主圖/源碼/買點)買在壓力,賣在支撐 無未來下載
精品股票公式
福建快3走势 浙江二十选五今天开奖了吗 四川快乐十二一定牛推荐 极速11选5是不是全国统一 快乐12遗漏查 景德镇麻将手机版下 摆渡配资网 微乐麻将下载 安装 今天江苏十一选五开 疯狂飞艇怎么猜号码 快乐10分开奖规则 四川熊猫麻将app 女排世界杯赛程 北京PK10全天免 外星人理财平台 江苏十一选五今天结 三分pk是骗局