未來函數檢測 | 推薦資源 | 熱門資源 收藏股海網 | 將股海網放到桌面
股海網,最好股票軟件下載中心,股票軟件,股票書籍,股票公式,股票知識,炒股教程
股海首頁 | 指標公式 | 分析軟件 | 行情軟件 | 數據軟件 | 資訊題材 | 工具應用 | 期貨基金 | 書籍教程 | 技術指標 | 股海絕技 | 外匯期貨 | 股票知識 |
股票軟件 大智慧 通達信 飛狐 東財通 操盤手 指南針 同花順 錢龍 券商軟件 手機炒股 和諧軟件 證券之星 金融界 分析家 數據下載 數據接口 期貨 基金 教程
股票公式 大智慧 通達信 飛狐 同花順 東財通 | 股票池 大智慧 通達信 | 股票書籍 | 指標分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
當前位置:→ 股海網 > 資訊題材 > 主題投資 > 正文
通達信股東戶數、戶均持股自定義數據更新 2018三季報
  • 相關簡介: 通達信股東戶數、戶均持股自定義數據更新 2018三季報 需要在通達信自定義數據管理器,分別建立股東戶數、戶均持股的自定義數據,屬性為序列數據。 公式: {股東戶數} HS:=SIGNALS_USER(41,1);{此處數值改為自己實際數值} AA:=HSREF(HS,1); BB:=BARSLAST(AA); CC:=BACKSET(ISLASTBAR,BB); HSS:=REF(HS,BB+1); 幅度:=(HS/HSS-1)*100; IF(CC=0,PLOYLINE(AA,HS),DRAW
  • 文件大小: 1.51MB
  • 瀏覽次數:
  • 運行環境: 通達信
  • 編輯發布: 股海網
  • 軟件來源: Internet
  • 加入時間: 2018/11/11 9:23:50
  • 解壓密碼: www.mfrjyw.live(請仔細輸入!復制無效!)
  • 下載統計:

股票軟件說明:

通達信股東戶數、戶均持股自定義數據更新 2018三季報

需要在通達信自定義數據管理器,分別建立股東戶數、戶均持股的自定義數據,屬性為“序列數據”。

公式
{股東戶數}
HS:=SIGNALS_USER(41,1);{此處數值改為自己實際數值}
AA:=HS<>REF(HS,1);
BB:=BARSLAST(AA);
CC:=BACKSET(ISLASTBAR,BB);
HSS:=REF(HS,BB+1);
幅度:=(HS/HSS-1)*100;
IF(CC=0,PLOYLINE(AA,HS),DRAWNULL),COLORGREEN;
DRAWBMP(AA,HS,'YELLOWBOLLX');
Z1:=STRCAT(' ',CON2STR(REF(YEAR,BB),0));
Z2:=STRCAT(Z1,'-');
Z3:=STRCAT(Z2,CON2STR(REF(MONTH,BB),0));
Z4:=STRCAT(Z3,'-');
Z5:=STRCAT(Z4,CON2STR(REF(DAY,BB),0));
Z6:=STRCAT('公告日期:',Z5);
Z7:=STRCAT(Z6,'  幅度:');
Z8:=STRCAT(Z7,CON2STR(幅度,2));
Z9:=STRCAT(Z8,'%');
DRAWTEXT_FIX(BB,0.8,0,0,Z9),COLOR00FFFF;

{戶均持股}
CG:=SIGNALS_USER(42,1);{此處數值改為自己實際數值}
AA:=CG<>REF(CG,1);
BB:=BARSLAST(AA);
CC:=BACKSET(ISLASTBAR,BB);
CGS:=REF(CG,BB+1);
幅度:=(CG/CGS-1)*100;
IF(CC=0,PLOYLINE(AA,CG),DRAWNULL),COLORRED;
DRAWBMP(AA,CG,'YELLOWBOLLX');
Z1:=STRCAT('幅度:',CON2STR(幅度,2));
Z2:=STRCAT(Z1,'%');
DRAWTEXT_FIX(BB,0.91,0.2,0,Z2),COLOR00FFFF; {下移}
DRAWTEXT_FIX(PERIOD=5,0.0,0.0,0,STRCAT('機構持倉比例: ',EXTERNSTR(0,44))),COLOR0080FF;
 

通達信股東戶數、戶均持股自定義數據更新 2018三季報

下載鏈接:(下載本站資源請點擊下面進入下載頁“藍色圖標”)
通達信股東戶數、戶均持股自定義數據更新 2018三季報下載
精品股票公式
福建快3走势