網站搜索:
當前位置:→ 股海網主題投資 → 正文
  • 通達信股東戶數、戶均持股自定義數據更新 2018三季報

  • 相關簡介:通達信股東戶數、戶均持股自定義數據更新 2018三季報 需要在通達信自定義數據管理器,分別建立股東戶數、戶均持股的自定義數據,屬性為序列數據。 公式: {股東戶數} HS:=SIGNALS_USER(41,1);{此處數值改為自己實際數值} AA:=HSREF(HS,1); BB:=BARSLAST(AA); CC:=BACKSET(ISLASTBAR,BB); HSS:=REF(HS,BB+1); 幅度:=(HS/HSS-1)*100; IF(CC=0,PLOYLINE(AA,HS),DRAW

  • 文章來源:股海網發布時間:2018-11-11 09:23:50瀏覽次數:下載次數:74收藏:



通達信股東戶數、戶均持股自定義數據更新 2018三季報

需要在通達信自定義數據管理器,分別建立股東戶數、戶均持股的自定義數據,屬性為“序列數據”。

公式:
{股東戶數}
HS:=SIGNALS_USER(41,1);{此處數值改為自己實際數值}
AA:=HS<>REF(HS,1);
BB:=BARSLAST(AA);
CC:=BACKSET(ISLASTBAR,BB);
HSS:=REF(HS,BB+1);
幅度:=(HS/HSS-1)*100;
IF(CC=0,PLOYLINE(AA,HS),DRAWNULL),COLORGREEN;
DRAWBMP(AA,HS,'YELLOWBOLLX');
Z1:=STRCAT(' ',CON2STR(REF(YEAR,BB),0));
Z2:=STRCAT(Z1,'-');
Z3:=STRCAT(Z2,CON2STR(REF(MONTH,BB),0));
Z4:=STRCAT(Z3,'-');
Z5:=STRCAT(Z4,CON2STR(REF(DAY,BB),0));
Z6:=STRCAT('公告日期:',Z5);
Z7:=STRCAT(Z6,'  幅度:');
Z8:=STRCAT(Z7,CON2STR(幅度,2));
Z9:=STRCAT(Z8,'%');
DRAWTEXT_FIX(BB,0.8,0,0,Z9),COLOR00FFFF;

{戶均持股}
CG:=SIGNALS_USER(42,1);{此處數值改為自己實際數值}
AA:=CG<>REF(CG,1);
BB:=BARSLAST(AA);
CC:=BACKSET(ISLASTBAR,BB);
CGS:=REF(CG,BB+1);
幅度:=(CG/CGS-1)*100;
IF(CC=0,PLOYLINE(AA,CG),DRAWNULL),COLORRED;
DRAWBMP(AA,CG,'YELLOWBOLLX');
Z1:=STRCAT('幅度:',CON2STR(幅度,2));
Z2:=STRCAT(Z1,'%');
DRAWTEXT_FIX(BB,0.91,0.2,0,Z2),COLOR00FFFF; {下移}
DRAWTEXT_FIX(PERIOD=5,0.0,0.0,0,STRCAT('機構持倉比例: ',EXTERNSTR(0,44))),COLOR0080FF;
 

通達信股東戶數、戶均持股自定義數據更新 2018三季報

下載鏈接:( 說明:股海資源如需解壓密碼的請輸入本站域名:www.mfrjyw.live 請仔細輸入!復制無效!)
本地下載 (免費下載)

通達信股東戶數、戶均持股自定義數據更新 2018三季報

  • 下載資源所需積分

    0

  • 當前擁有積分

    0

公式解密、改選股聯系QQ:78858997
網友評論 0條評論

關于我們 - 聯系我們 - 廣告合作 - 下載聲明 - 網站幫助 - 友情鏈接 - SiteMap - TOP
Copyright © 2020 銘網科技,All Rights Reserved.湘ICP備09016573號-10
本站所有信息免費,所有廣告和涉及鏈接,與股海網均無任何關系,請股友自行判斷真假
股海網股票軟件下載中心
股海網股票書籍下載中心 湘公網安備43108102000040號
福建快3走势 贵阳捉鸡麻将麻友圈 历届欧冠冠军球队 吉祥棋牌馆官方下载 豪利棋牌每天送9块救济金 5分彩4星走势图 河北11选5下载 同花易配 重庆麻将单机版下载 如何短线选股票 管家婆期期准免费精选资料 大满贯棋牌官网下载 我爱南京麻将 幸运快三稳赚技巧 浙江11选5开奖号码查询 河北20选5最新开奖结果 免费南京麻将游戏下载